Increased hosted errors
Incident Report for Chef
Resolved
This incident is resolved
Posted over 2 years ago. Jun 23, 2017 - 13:04 PDT
Monitoring
We have identified a cause of the errors and hosted chef is stabilizing. We will continue to monitor.
Posted over 2 years ago. Jun 23, 2017 - 10:50 PDT
Investigating
We are investigating an increase in error rates with hosted chef
Posted over 2 years ago. Jun 23, 2017 - 10:03 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).