Issue with our download enpodints

Incident Report for Chef

Resolved

After our maintenance window today, we experienced issues with our download endpoint due to an underlying infrastructure problem. The team has resolved the issue. We apologize for any inconvenience caused.
Posted Nov 24, 2025 - 05:24 PST
This incident affected: Package Distribution Infrastructure (downloads.chef.io, packages.chef.io, omnitruck.chef.io, Omnitruck wrapper - Commercial, Omnitruck wrapper - Trial, Omnitruck wrapper - Community).