CDN Performance

Incident Report for Chef

Resolved

The status has been resolved.
Posted Feb 18, 2026 - 09:41 PST

Investigating

There are currently reports coming in from users about degraded performance with our CDN in some regions. Users may encounter timeouts when downloading binaries using the Chef download API endpoints.

Current Actions:

We are actively working with Fastly to identify the root cause and resolve this issue.

We will provide updates as more information becomes available.
Posted Feb 17, 2026 - 10:08 PST
This incident affected: Content Delivery Network (Fastly API).