Issue with habitat builder database

Incident Report for Chef

Resolved

Issue is resolved, all Habitat service is functional now.
Posted May 22, 2025 - 20:44 PDT

Investigating

We have an isolated incident with our habitat database and we are investigating the issue. We will update when we are back online. Please check our Slack channel for updates. https://chefcommunity.slack.com/archives/CAW6DQBV2
Posted May 22, 2025 - 11:22 PDT
This incident affected: Habitat Builder (Habitat Builder API, Habitat Builder Web Console).