AWS us-west-2 Network Issues
Incident Report for Chef
Resolved
This incident has been resolved.
Posted over 1 year ago. Oct 18, 2017 - 15:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Oct 18, 2017 - 14:51 PDT
Identified
packages.chef.io and downloads.chef.io are currently experiencing intermittent connectivity issues because of network connectivity issues in AWS us-west-2.
Posted over 1 year ago. Oct 18, 2017 - 14:18 PDT
This incident affected: Package Distribution Infrastructure (downloads.chef.io, packages.chef.io).