Hosted Chef Increased Error Rate
Incident Report for Chef
Resolved
We have identified the issue and have implemented a fix. Hosted Chef errors have returned to normal levels.
Posted 6 months ago. Apr 07, 2019 - 10:58 PDT
Investigating
We are seeing increased error rates with Hosted Chef and are investigating.
Posted 6 months ago. Apr 07, 2019 - 10:44 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).