Hosted Chef API down
Incident Report for Chef
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 30, 2017 - 09:42 PDT
Monitoring
API service is now currently available and being monitored.
Posted over 1 year ago. Jul 30, 2017 - 01:58 PDT
Investigating
Hosted Chef's API is currently unavailable. Engineers are investigating the issue.
Posted over 1 year ago. Jul 29, 2017 - 22:44 PDT
This incident affected: Hosted Chef (Hosted Chef API).