Hosted Chef Increased Error Rate
Incident Report for Chef
Resolved
This incident has been resolved.
Posted 4 days ago. May 14, 2019 - 16:50 PDT
Monitoring
The error rate with hosted chef has returned to normal after after an issue with the search backend. We will continue to monitor for further issues.
Posted 5 days ago. May 14, 2019 - 15:46 PDT
Investigating
We are seeing increased error rates with Hosted Chef and are investigating.
Posted 5 days ago. May 14, 2019 - 15:21 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).