Authentication broken for Supermarket
Incident Report for Chef
Resolved
We have identified and fixed the issue, sign in is working as expected now. We will continue to monitor the system.
Posted Mar 21, 2022 - 11:15 PDT
Investigating
We have identified that sign in for supermarket is not working. We are currently investigating the issue and we will keep you posted
Posted Mar 21, 2022 - 07:33 PDT
This incident affected: Supermarket.