Customers may be experiencing a disruption to their Chef services
Incident Report for Chef
Resolved
We've received independent verification from customers that remediation steps have resolved the issue for their use case(s) and are calling this incident resolved. Please reach out to Chef Support if you experience further problems.

The affected gems (chef-sugar, chef-api, stove) have been restored to the rubygems.org site under their original namespaces.
Posted 25 days ago. Sep 20, 2019 - 09:09 PDT
Monitoring
We have identified a fix and released new versions of relevant cookbooks and libraries. Remediation steps will be shared to customers via our customer success teams.
Posted 26 days ago. Sep 19, 2019 - 18:08 PDT
Update
We will shortly have remediation steps for repairing environments affected by this issue.
Posted 26 days ago. Sep 19, 2019 - 13:51 PDT
Identified
We have isolated the issue to be failures in Chef client runs whose cookbooks rely on libraries which are not currently available. Mirrors that sync these libraries will also encounter issues. These issues do not impact customer data, privacy or data integrity.

We are working to resolve these issues ASAP and will provide a further update shortly.
Posted 26 days ago. Sep 19, 2019 - 12:48 PDT
Investigating
Please note that some customers may be experiencing a disruption to their Chef services. We are actively investigating this issue and working on a resolution. We apologize for the disruption and will regularly update this page with a status and resolution timeline.
Posted 26 days ago. Sep 19, 2019 - 09:00 PDT