Errors with manage signup
Incident Report for Chef
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 16, 2017 - 21:22 PDT
Identified
Engineers have identified an issue affecting hosted chef new org/user signups and are working to prepare a fix.
Posted over 1 year ago. Jun 16, 2017 - 10:06 PDT
This incident affected: Hosted Chef (Hosted Chef Web Console).