Increased Error rate 5xx on Hosted Chef (api.chef.io)

Incident Report for Chef

Resolved

The issue has been resolved.
We were facing error with our indexing cluster and that lead to increased 5xx for the API calls.
Posted Mar 10, 2021 - 23:32 PST

Investigating

We are currently investigating increased error rate in Hosted Chef.
We will keep you posted.
Posted Mar 10, 2021 - 22:09 PST