Hosted Chef Increased error rate
Incident Report for Chef
Resolved
This Incident is resolved and services are back to normal.
Thanks for your patience.
Posted Dec 22, 2021 - 15:18 PST
Monitoring
The issue is fixed and both Hosted Chef Web console and Hosted Chef API are performing normally now.
We will continue to monitor for a while.
Posted Dec 22, 2021 - 15:06 PST
Identified
We have identified our internal Search Service to be the problem and this is because of on-going AWS us-east-1 incident.
Our Engineers are working to restore the service with normal performance.
Posted Dec 22, 2021 - 07:27 PST
Investigating
We are seeing increased Error rates in Hosted Chef , this seems to be because of an on going AWS network issue in us-east-1 region.
Our Engineers are working on this and we will keep you posted.
Posted Dec 22, 2021 - 05:39 PST
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).