Timeouts and failed requests for package distribution infrastructure

Incident Report for Chef

Resolved

Vendor has resolved their incident.
Posted Aug 31, 2021 - 16:36 PDT

Update

Error rates have improved for package distribution infrastructure. We will continue to monitor the upstream outage.
Posted Aug 31, 2021 - 14:46 PDT

Monitoring

We have implemented a workaround which should alleviate timeouts and error rates. We are continuing to monitor the upstream vendor outage.
Posted Aug 31, 2021 - 14:36 PDT

Identified

We are experiencing network performance degradation due to a vendor.
Posted Aug 31, 2021 - 12:00 PDT
This incident affected: Package Distribution Infrastructure (downloads.chef.io, packages.chef.io, omnitruck.chef.io).