Hosted chef performance issues
Incident Report for Chef
Resolved
Hosted chef is operating normally.
Posted almost 2 years ago. May 10, 2017 - 15:22 PDT
Monitoring
We have brought additional instances online to address the issue and latency/errors are now normal. We will continue to monitor the situation.
Posted almost 2 years ago. May 10, 2017 - 13:53 PDT
Investigating
We are investigating increased latency and errors with hosted chef.
Posted almost 2 years ago. May 10, 2017 - 13:29 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).