S3 issues
Incident Report for Chef
Resolved
All services should now be operating normally.
Posted about 2 years ago. Feb 28, 2017 - 14:17 PST
Monitoring
Services are beginning to recover. Websites are now available, and hosted chef cookbook downloads are recovering. Users may still experience errors with cookbook uploads however.
Posted about 2 years ago. Feb 28, 2017 - 13:39 PST
Investigating
We are seeing issues with Amazon S3 that is affecting a variety of services including hosted chef cookbook uploads and downloads. Our engineers are investigating.
Posted about 2 years ago. Feb 28, 2017 - 09:55 PST
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console) and Web Infrastructure (www.chef.io).