downloads.chef.io increased errors
Incident Report for Chef
Resolved
The problem has been identified and resolved
Posted 4 months ago. Aug 10, 2018 - 07:04 PDT
Identified
Engineers have identified an issue leading to increased error rates on downloads.chef.io and are working to get a fix in place
Posted 4 months ago. Aug 10, 2018 - 06:18 PDT
This incident affected: Package Distribution Infrastructure (downloads.chef.io).