Increased Hosted Chef Error Rates
Incident Report for Chef
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jul 19, 2017 - 17:57 PDT
Monitoring
Engineers identified a Database issue, remediated, and will continue monitoring for any other issues.
Posted almost 2 years ago. Jul 19, 2017 - 14:44 PDT
Investigating
We've been alerted to increased error rates for some customers using Hosted Chef, engineers are investigating
Posted almost 2 years ago. Jul 19, 2017 - 14:35 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).