Elevated hosted chef error rates
Incident Report for Chef
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 26, 2018 - 14:58 PDT
Monitoring
A fix has been applied and error rates are back to normal. We will continue to monitor for issues.
Posted over 1 year ago. Mar 26, 2018 - 08:55 PDT
Identified
We have identified a networking issue that is causing slow/hung connections and are working with a provider on a fix as soon as possible
Posted over 1 year ago. Mar 26, 2018 - 03:44 PDT
Investigating
We have been alerted to elevated error rates with hosted chef. Engineers are investigating.
Posted over 1 year ago. Mar 26, 2018 - 02:52 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).