Hosted Chef Extended Maintenance
Incident Report for Chef
Resolved
We have completed the Database upgrade and all systems are operational now. Thanks you for your patience.
Posted Jan 06, 2022 - 11:19 PST
Monitoring
We have completed the DB optimization successfully and have opened Hosted Chef for traffic.
We are monitoring the system performance now.
Consider the system as Operational .
Posted Jan 06, 2022 - 08:45 PST
Update
We are continuing to work on the DB optimization and have seen significant progress in the last hour.
We will keep you updated with our progress.
Posted Jan 06, 2022 - 08:15 PST
Update
We are continuing to work on the DB optimization, it is taking longer than we anticipated.
We will keep you posted as and when we have an update to share, Thanks for your patience.
Posted Jan 06, 2022 - 07:22 PST
Identified
We are seeing some issues with the upgraded DB performance after the upgrade today and working to optimize it , We will keep you posted about our progress with the upgrade completion.
Posted Jan 06, 2022 - 05:04 PST
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).