Issue with supermarket

Incident Report for Chef

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 05:25 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 16, 2026 - 02:41 PDT

Monitoring

Issue with supermarket is resolved. Currently monitoring the systems.
Posted Jun 16, 2026 - 02:41 PDT

Investigating

We are currently facing some technical issue with supermarket and we are investigating on it.
Posted Jun 15, 2026 - 23:18 PDT
This incident affected: Supermarket.