Hosted Chef - Manage UI is not saving/loading attributes

Incident Report for Chef

Resolved

We have deployed a previous release of Manage to Hosted Chef to fix the UI bug until we can fix it in the latest version of manage.
Posted Jul 02, 2020 - 08:46 PDT

Investigating

We are investigating an issue with Hosted Chef - Manage UI functionality.

Please note this does not affect the Hosted Chef API and Knife functionality is still available.
Posted Jul 02, 2020 - 05:22 PDT