Hosted Chef increased error rate
Incident Report for Chef
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 19, 2019 - 19:42 PDT
Monitoring
Error rates appear to be returning to normal. We will continue to monitor for further issues.
Posted 7 months ago. Mar 19, 2019 - 19:10 PDT
Identified
We have identified an issue with the search backend and are working on a fix.
Posted 7 months ago. Mar 19, 2019 - 18:51 PDT
Investigating
We are seeing increased error rates with Hosted Chef and are investigating.
Posted 7 months ago. Mar 19, 2019 - 18:47 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).