Cookbook Bucket Migration
Scheduled for Feb 25, 13:00 - 16:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 19, 2020 - 15:41 PST
Scheduled
We are migrating the bucket where cookbooks on Hosted Chef are stored. There will be a service interruption for several minutes during the window.

This was previously scheduled on 2020-02-06 but that was cancelled, and we're rescheduling due to a conflict.
Posted Feb 25, 2020 - 13:00 PST
This scheduled maintenance affects: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).