Intermittent Omnitruck Issues
Incident Report for Chef
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 14, 2019 - 11:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 14, 2019 - 10:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 14, 2019 - 10:30 PDT
Investigating
We are currently investigating intermittent issues with omnitruck.chef.io.
Posted 2 months ago. Aug 14, 2019 - 09:36 PDT
This incident affected: Package Distribution Infrastructure (omnitruck.chef.io).