Package Distribution maintenance window extended
Incident Report for Chef
Resolved
We ran into an issue and will resume this maintenance tomorrow
Posted 26 days ago. Aug 22, 2019 - 16:29 PDT
Identified
Our maintenance is running long, but still no impact is expected
Posted 26 days ago. Aug 22, 2019 - 15:03 PDT
This incident affected: Package Distribution Infrastructure (downloads.chef.io, omnitruck.chef.io).