Hosted chef service issues
Incident Report for Chef
Resolved
This incident has been resolved.
Posted 9 months ago. Jun 09, 2018 - 23:06 PDT
Monitoring
The maintenance is complete and we are seeing error rates/latency return to normal. We are monitoring to verify that the maintenance has fixed the issue.
Posted 9 months ago. Jun 09, 2018 - 22:25 PDT
Update
We are performing emergency maintenance. There will be a brief outage to Hosted Chef while we do so.
Posted 9 months ago. Jun 09, 2018 - 22:13 PDT
Identified
We are seeing increased hosted chef latency and error rates, and are working to apply a fix.
Posted 9 months ago. Jun 09, 2018 - 22:01 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).