Issue resetting chef keys via id.chef.io, and issues logging into supermarket
Incident Report for Chef
Resolved
We have deployed a fix for the issue and both key resets and supermarket for newly logged in users should be working normally.
Posted over 2 years ago. May 05, 2017 - 16:21 PDT
Update
A fix for the issue has been identified and we are in the process of deploying it.
Posted over 2 years ago. May 05, 2017 - 10:49 PDT
Identified
We have identified an issue where users are unable to reset their chef keys on id.chef.io. Users attempting to do so will obtain an empty key instead. We are working on deploying a fix ASAP, but in the meantime you can reset your key from inside chef manage at manage.chef.io.

In addition to this, users logging into supermarket are currently receiving errors when viewing their profile page and will be unable to publish to supermarket. Users who are already logged in should be unaffected.
Posted over 2 years ago. May 05, 2017 - 09:18 PDT
This incident affected: Supermarket and Hosted Chef (Hosted Chef Web Console).