Hosted Chef email notification issue
Incident Report for Chef
Resolved
Emails are now being sent out correctly once more.
Posted 9 months ago. Jul 10, 2018 - 09:31 PDT
Identified
We have identified an issue where some email notifications are not being sent out correctly from hosted chef. We are deploying a fix for the issue now.
Posted 9 months ago. Jul 10, 2018 - 09:12 PDT
This incident affected: Hosted Chef (Hosted Chef Web Console).