Hosted Chef Increased Error Count
Incident Report for Chef
Resolved
This incident has been resolved.
Posted almost 2 years ago. Apr 04, 2017 - 07:03 PDT
Monitoring
Hosted Chef's error rate has fallen to normal levels. We are continuing to monitor the situation.
Posted almost 2 years ago. Apr 03, 2017 - 16:04 PDT
Investigating
We are investigating an increase in errors for hosted chef.
Posted almost 2 years ago. Apr 03, 2017 - 15:31 PDT