Omnitruck SSL
Incident Report for Chef
Resolved
The correct certificate has been put in place.
Posted almost 2 years ago. Nov 14, 2017 - 05:45 PST
Investigating
We have identified an issue with an expired SSL certificate that is affecting the omnitruck service. We are working to restore service. This will have impact on many process that install the chef-client.
Posted almost 2 years ago. Nov 14, 2017 - 05:32 PST