Increased Hosted Chef Error Rates
Incident Report for Chef
Resolved
Engineers investigated and found a brief increase in error rates related to database vacuum. Error rates returned to normal within 15 minutes of 20:00 UTC. Sorry for the delay in resolution!
Posted almost 2 years ago. Jun 09, 2017 - 15:05 PDT
Investigating
Engineers are investigating increased error rates when using Hosted Chef APIs
Posted almost 2 years ago. Jun 09, 2017 - 13:35 PDT
This incident affected: Hosted Chef (Hosted Chef API).