Hosted Chef Issues
Incident Report for Chef
Resolved
This incident has been resolved.
Posted 13 days ago. Mar 07, 2019 - 09:46 PST
Monitoring
We have implemented the fix and things appear to be returning to normal. We will continue to monitor for further issues.
Posted 13 days ago. Mar 07, 2019 - 09:33 PST
Update
We have implemented the fix and things appear to be returning to normal. We will continue to monitor for further issues.
Posted 13 days ago. Mar 07, 2019 - 07:18 PST
Identified
We have identified the issue and are working on a fix.
Posted 13 days ago. Mar 07, 2019 - 07:00 PST
Investigating
We are investigating an issue with Hosted Chef availability
Posted 13 days ago. Mar 07, 2019 - 06:40 PST
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).