Elevated hosted chef errors
Incident Report for Chef
Resolved
Hosted chef is available once more. We apologize for the outage and will continue to monitor.
Posted about 2 years ago. Apr 18, 2017 - 13:14 PDT
Update
Hosted chef is currently unavailable. We are working to bring it back up as soon as possible.
Posted about 2 years ago. Apr 18, 2017 - 12:43 PDT
Investigating
We are investigating elevated errors in hosted chef.
Posted about 2 years ago. Apr 18, 2017 - 12:23 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).