Increased error rates
Incident Report for Chef
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 18:53 PST
Monitoring
Backend services have stabilized, engineers are monitoring
Posted Jan 09, 2020 - 17:16 PST
Investigating
We are investigating increased error rates for Hosted Chef services
Posted Jan 09, 2020 - 17:12 PST
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).