Bootstrapping Issues
Incident Report for Chef
Resolved
At this time, we believe all previous issues with certificates to be cleared up.
Bootstrapping and other activities depending on website certificates should now be successful.
We'll go ahead and resolve the incident now, but will continue to monitor and have folks ready to respond to any recurrence.
Posted over 2 years ago. May 03, 2017 - 15:19 PDT
Investigating
We're experiencing intermittent ssl certificate issues for chef package downloads. Engineers are currently investigating.
Posted over 2 years ago. May 03, 2017 - 13:21 PDT
Monitoring
We have identified the problem and believe we have a solution.
We'll continue monitoring the situation for a short while to make sure things are back to normal.
We apologize for the hold up in your bootstrapping activities.
Posted over 2 years ago. May 03, 2017 - 11:23 PDT
Investigating
The following are currently affected by a configuration issue in our caching infrastructure. We have folks on the scene investigating now and will provide updates

* Bootstraps that refer to https://www.chef.io/chef/install.sh
* Test-Kitchen bootstraps on windows
* Usage of omnitruck.chef.io

For more detail https://github.com/chef/omnitruck/issues/249
Posted over 2 years ago. May 03, 2017 - 10:53 PDT
This incident affected: Web Infrastructure (www.chef.io).