Issues with hosted chef search
Incident Report for Chef
Resolved
This incident has been resolved.
Posted almost 3 years ago. Nov 04, 2016 - 22:10 PDT
Monitoring
The emergency maintenance is now complete and Hosted Chef services are available once more. We are monitoring for any further issues.
Posted almost 3 years ago. Nov 04, 2016 - 21:54 PDT
Update
The emergency maintenance has now started. Hosted Chef will be unavailable while the maintenance is in progress.
Posted almost 3 years ago. Nov 04, 2016 - 20:54 PDT
Identified
We are seeing issues with hosted chef search and will be performing some emergency maintenance.
Posted almost 3 years ago. Nov 04, 2016 - 20:43 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).