Hosted chef outage
Incident Report for Chef
Resolved
This incident has been resolved. An upstream provider experienced an issue with the underlying service our search functionality uses, and as a precaution, application servers were removed from use due to failing healthchecks to prevent from service to prevent partial writes.
Posted almost 2 years ago. Jun 08, 2017 - 15:13 PDT
Monitoring
The Hosted Chef API is available once more, we are monitoring the situation.
Posted almost 2 years ago. Jun 08, 2017 - 13:03 PDT
Identified
We are experiencing a service outage with hosted chef's search backend.
Posted almost 2 years ago. Jun 08, 2017 - 12:43 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).