Emergency Search Maintenance
Incident Report for Chef
Resolved
Maintenance is complete
Posted about 2 years ago. Apr 26, 2017 - 12:37 PDT
Identified
Engineers have identified a database situation that requires immediate maintenance. Only minor chef search delays are expected while this occurs. This should take under an hour to complete.
Posted about 2 years ago. Apr 26, 2017 - 11:41 PDT
This incident affected: Hosted Chef (Hosted Chef API).