Increased hosted chef errors
Incident Report for Chef
Resolved
A fix has been applied and the error rate has returned to normal levels. We will continue to monitor the situation.
Posted almost 2 years ago. Mar 31, 2017 - 12:46 PDT
Identified
We have identified the cause of the increased errors and are working on putting a fix in place.
Posted almost 2 years ago. Mar 31, 2017 - 12:36 PDT
Investigating
We are investigating an increase in error rates with Hosted Chef.
Posted almost 2 years ago. Mar 31, 2017 - 12:30 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).