Hosted Chef Issues
Incident Report for Chef
Resolved
Issues were identified and have been resolved. Engineers will continue to monitor.
Posted almost 3 years ago. Nov 21, 2016 - 20:15 PST
Investigating
We are investigating issues with the hosted chef API
Posted almost 3 years ago. Nov 21, 2016 - 17:52 PST
This incident affected: Supermarket.