Hosted Chef Service Interruption
Incident Report for Chef
Resolved
Hosted Chef's APIs and services are all operating normally.
Posted Oct 21, 2016 - 10:10 PDT
Monitoring
Hosted Chef functionality has been restored, and we're currently monitoring to ensure that things have fully resolved. - Fri Oct 21 14:44:53 UTC 2016
Posted Oct 21, 2016 - 07:45 PDT
Investigating
Investigating - We are investigating issues with our Hosted Chef service and are working to get it back online as soon as possible. -
Fri Oct 21 13:57:32 UTC 2016
Posted Oct 21, 2016 - 06:58 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).