Supermarket API Errors

Incident Report for Chef

Resolved

Problem was solved and Supermarket is totally back to business.
Posted Oct 10, 2016 - 12:33 PDT

Investigating

We are investigating Internal Server 500 errors from the Supermarket API
Posted Oct 10, 2016 - 12:10 PDT
This incident affected: Supermarket.