Hosted latency issues
Incident Report for Chef
Resolved
The issue has been resolved and all services are now performing as expected.
Posted Apr 21, 2016 - 15:38 PDT
Identified
We've identified a potential problem and will be performing some emergency maintenance, a service restart could cause a brief service interruption.
Posted Apr 21, 2016 - 15:20 PDT
Investigating
We're currently experiencing increased latency and minor error rates on Hosted Chef. Engineers are looking into the issue.
Posted Apr 21, 2016 - 15:14 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).