Issues with hosted chef
Incident Report for Chef
Resolved
All services are back to normal
Posted Sep 20, 2016 - 14:21 PDT
Monitoring
All services are back up and running, and we are monitoring the situation.
Posted Sep 20, 2016 - 14:03 PDT
Identified
We have identified the issue and are working to bring services up now.
Posted Sep 20, 2016 - 13:56 PDT
Investigating
We are investigating an issue with hosted chef search.
Posted Sep 20, 2016 - 13:50 PDT
This incident affected: Hosted Chef (Hosted Chef API, Hosted Chef Web Console).