Elevated API Errors
Incident Report for Chef
Resolved
Hosted Chef API services have returned to normal
Posted Aug 17, 2016 - 13:25 PDT
Monitoring
DB failover was complete, we are monitoring the situation from here
Posted Aug 17, 2016 - 11:51 PDT
Identified
Chef Operations will be performing an emergency database restart at 18:35 UTC, this will increase error rates for 5-10 minutes.
Posted Aug 17, 2016 - 11:24 PDT
Investigating
We're experiencing an elevated level of API errors with some requests and engineers currently looking into the issue.
Posted Aug 17, 2016 - 10:59 PDT
This incident affected: Hosted Chef (Hosted Chef API).